Показ питань з мітками: Показати всі запитання

Pointer disappears in Firefox when using Wayland.

I run Fedora 37 with KDE Plasma desktop on my Asus laptop. I have been doing so for a few years now on various computers I have owned. I have never had a problem. About … (читати далі)

I run Fedora 37 with KDE Plasma desktop on my Asus laptop. I have been doing so for a few years now on various computers I have owned. I have never had a problem.

About a month ago, I noticed that playing a youtube video in Firefox made my mouse pointer disappear. It is not limited to the page.tab, but all of Firefox, menus, tabs and window controls. When I move my mouse outside of Firefox, the pointer becomes visible. Move it back, and it disappears again.

The mouse functionality still exists inside Firefox, i.e. the on hover highlights all work as does clicking, but the pointer stays invisible.

If I switch from Wayland to X11, this does not happen.

Please put Wayland support back again or tell me how I might fix this. Thanks

Запитання від peterthecoder 18 годин тому

Остання відповідь від jonzn4SUSE 1 година тому

slashdot.org loads slowly due to a.fsdn.com or DoH ?

During an initial visit to slashdot.org Firefox hangs for approx 45 seconds while the status bar says "looked up a.fsdn.com." Subsequent visits during the same browser s… (читати далі)

During an initial visit to slashdot.org Firefox hangs for approx 45 seconds while the status bar says "looked up a.fsdn.com." Subsequent visits during the same browser session load promptly.

This is with Preferences -> General -> Network Settings -> Enable DNS over HTTPS -> Cloudfare or NextDNS. With Firefox DoH disabled the problem is not present. [Interesting side, the machine's systemwide DNS settings are configured for Cloudfare 1.1.1.1 ]

AFAIK all other sites load normally. I've been using the Firefox DOH for several months with only the above site as a problem.

Ideas?

Environment: Firefox desktop 106.x and 107.x macOS 10.13.6 The problem is present in "Troubleshoot Mode" when Firefox DOH is enabled.

Запитання від Timothy 1 день тому

Остання відповідь від jonzn4SUSE 1 година тому

Strange behavior with opening hyperlinks one one website only

On one website *only* and only with *some* hyperlinks there I have trouble opening the hyperlinks. I can work around the issue, but I am curious what causes it -- and if … (читати далі)

On one website *only* and only with *some* hyperlinks there I have trouble opening the hyperlinks. I can work around the issue, but I am curious what causes it -- and if there is a way to avoid having to work around. Here are the symptoms:

1. (right)Click on the hyperlink and 'open in new tab' --> does not open 2. Same as 1) but 'open in new window' --> does not open 3. Same as above but 'open in new private window' --> opens fine!

Alternatively 1. (plain click) on the link --> does not open 2. above + use back arrow (<-) to go back to page with the hyperlink and then use the forward arrow (->) to return to the hyperlinked page and it opens!

Additional info: FF 107.0.1 (64-bit) on Macbook pro M1 Ventura FF preferences set to open links in new tab, which sometimes works and sometimes doesn't depending on the site FF advanced setting browser.search.openintab is set to TRUE (but it failed with FALSE also)

So I am stumped!

Cheers, Bert

Запитання від Bert 14 годин тому

Остання відповідь від cor-el 3 години тому

why don't the Firefox ESR updates install on my computer anymore - it won't go past 102.5

Dear Friends, Why don't the Firefox ESR updates install on my computer anymore - it won't go past 102.5? I keep hitting the download, then install the file and restart F… (читати далі)

Dear Friends, Why don't the Firefox ESR updates install on my computer anymore - it won't go past 102.5? I keep hitting the download, then install the file and restart Firefox and even the computer sometimes, but it will NOT install the new versions.

Why?

It always has in the past. Now I can't access my online banking due to their security measures. Very upset!

Please help me. Thank you.

Запитання від Jade1 4 години тому

Остання відповідь від cor-el 4 години тому

Unable to log in to Fidelity.com - Firefox says "Performing TLS handshake . . ."

When I try to log in to Fidelity.com using Firefox, there is a very long delay (until timeout), while the status bar at the bottom of the screen says "Performing TLS hand… (читати далі)

When I try to log in to Fidelity.com using Firefox, there is a very long delay (until timeout), while the status bar at the bottom of the screen says "Performing TLS handshake . . ." This does not happen on other websites. Does anyone else have this problem, or any suggested solution?

Запитання від Jim's Firefox Account 1 день тому

Остання відповідь від jonzn4SUSE 4 години тому

Some pages in Firefox are displaying 'Wingdings' instead of 'English' characters

Some pages in Firefox are displaying 'Wingdings' instead of 'English' characters. This actually included the "Topic" selection in the questions page!!!! (see attached ima… (читати далі)

Some pages in Firefox are displaying 'Wingdings' instead of 'English' characters. This actually included the "Topic" selection in the questions page!!!! (see attached image) It does not happen on most pages, but some that I wish to use are affected. Some sites are partially affected with, for example, drop-down lists displaying incorrectly whist the rest of the page is OK. If I select the affected text and paste it into, say, 'Notepad', the test displays correctly. This only started a couple of months ago following an 'update' to Firefox. (not much of an update if it messes up the application)!!

Запитання від bob.chequer 11 годин тому

Остання відповідь від cor-el 7 годин тому

Unable to view charge station icons or site menu on Chargehub.com

When I load Chargehub.com into Firefox I should be able to see icons for electric vehicle charging stations plus a menu for such things as plug filters. However, although… (читати далі)

When I load Chargehub.com into Firefox I should be able to see icons for electric vehicle charging stations plus a menu for such things as plug filters.

However, although the chargehub site loads with a Google map (after selecting Map) I don't get the EV charging station icons or menu. I do get POI icons such as for airfields, cemeteries, parks, churches, etc only when fully zoomed in. The Google zoom symbols and street map view options are also available.

I have not experienced this issue on any other WEB site including Plugshare or Chargemap. Further, when I open Google maps in Firefox and do the search, "ev charging stations in ontario canada", i do see the icons for charging stations.

I am running Windows 7 with Firefox version 107.01 on a desktop computer. Adblock and uBlock origin are installed. However I have the same results when running Firefox in safemode.

I do understand that Microsoft no longer supports Windows 7. However, my son is also running Windows 7 on his desktop computer, yet chargehub opens properly on his computer when using Firefox as his browser.

I've tried searching the WEB for an answer but no success so far.

Thank you in advance for any help.

Запитання від t9rfbb 2 дні тому

Остання відповідь від cor-el 7 годин тому

Developer Tool Error

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I a… (читати далі)

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I also have a transparent red film comes over the whole screen. The screen also jumps when trying to do a search on the website. If i try this on Opera ,MS Explorer or Edge this does not happen. I have deleted the whole Fire Fox program and reinstalled it but no difference. Please understand i am a senior and my knowledge is limited so i hope this info is enough. Thank you in-advance. Regards Al Pooley.


[email removed from public]

Запитання від yvr2yeg 5 днів тому

Остання відповідь від cor-el 7 годин тому

Developer Console colours and Folder Icons

hello 1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.in… (читати далі)

hello

1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.info text to be light blue while the text color to be bold dark blue font. I would like to have it only in light theme. Also I would like to change the font size of the console for both themes.

2) Is it possible to change the folders of bookmarks to yellow. I read there are SVG. I tried to solution that are meant to change the folders to yellow, but failed. Can someone point me to a dummies guide for a solution.

The first one is the more important issue.

Thank you in advance

Запитання від ProfessorLayman 4 дні тому

Остання відповідь від jscher2000 - Support Volunteer 8 годин тому

AVG Internet Security 2022

I have no problem with anything with Firefox browser for many years until I just installed AVG Internet Security 2022 last 2 weeks ago into my PC Desktop with Win 10. Ev… (читати далі)

I have no problem with anything with Firefox browser for many years until I just installed AVG Internet Security 2022 last 2 weeks ago into my PC Desktop with Win 10. Everything is fine but I have a little problem with Firefox browser 107 with Google search engine. It only once Google page and then it wont let me click anything on with each links and just pause same page. I called AVG and they said dont know why. When I turn AVG off and it works normal fine with Google page. Other Chrome browser works fine with AVG on . I can click any website thru Firefox browser except Google page. It something with Firefox on Google page is only problem issues. Please help. Sorry I am not good English grammar.

Запитання від Deafrocks 10 годин тому

Остання відповідь від jonzn4SUSE 8 годин тому

Thunderbird new installation

I just installed Thunderbird as my principal email carrier, and I was delighted at how fast and easy it was. Only one problem: it won't send mail. In Troubleshoot I disco… (читати далі)

I just installed Thunderbird as my principal email carrier, and I was delighted at how fast and easy it was. Only one problem: it won't send mail. In Troubleshoot I discovered there are two smtp listings for this single account, one default, the other not. How do I delete the non-default one? I'm only guessing this is a conflict problem, but if there are any other known issues for this glitch, please advise. shawhomer@mailfence.com

Запитання від shawsandra95 9 годин тому

Остання відповідь від jonzn4SUSE 8 годин тому

Firefox not showing on volumemixer and not playing any sound.

Hello, my Firefox stopped playing sounds all of the sudden, I have tried most of the fixes on this site but nothing helps. I reset my pc to last week when the sound worke… (читати далі)

Hello, my Firefox stopped playing sounds all of the sudden, I have tried most of the fixes on this site but nothing helps. I reset my pc to last week when the sound worked but that did not help, so i am out of ideas and I would like to keep jusing the browser.

Thanks

Запитання від Aid 2 дні тому

Остання відповідь від jonzn4SUSE 9 годин тому

issue with error messages

Hi there, for weeks I´m having some problems with my firefox browser. Attached to this you can check a copuple of screenshots. I have already tried to updated windows10 a… (читати далі)

Hi there, for weeks I´m having some problems with my firefox browser. Attached to this you can check a copuple of screenshots.

I have already tried to updated windows10 and firefox, restore and reinstall firefox and my antivirus doesn´t detect any threat. What else can I do?

Thanks in advance for your support.

Запитання від thraranduil 1 день тому

Остання відповідь від cor-el 9 годин тому

logins password does not sync between platforms

Sorry if this question has been asked before. I am quite a new Firefox user. I have set firefox to sync, but my saved logins and passwords on for example my PC does not s… (читати далі)

Sorry if this question has been asked before. I am quite a new Firefox user. I have set firefox to sync, but my saved logins and passwords on for example my PC does not sync to my android tablet or phone. How do I fix this?

Запитання від efamundsen 12 годин тому

Остання відповідь від jonzn4SUSE 10 годин тому

UPDATED AND LOST EVERYTHING.

Hello, i recently updated firefox. after reboot everything was gone,pages,bookmarks,history,passwords,everything. after the update firefox would not work so i redownloade… (читати далі)

Hello, i recently updated firefox. after reboot everything was gone,pages,bookmarks,history,passwords,everything. after the update firefox would not work so i redownloaded it.now everything is gone.i have been using firefox for years,now i cant retrieve my bookmarks,passwords or anything. so i am now afraid to use firefo as my browser as it lost years of my personal internet use and information.

Запитання від trubadore 12 годин тому

Остання відповідь від jonzn4SUSE 11 годин тому

Can no longer sign in at therich.io. It used to work, no longer does. Chrome works fine

I can no longer sign in to my account at https://www.therich.io/en. When I click "Sign in" nothing happens. It used to work fine. I can sign in with Google Chrome no pro… (читати далі)

I can no longer sign in to my account at https://www.therich.io/en. When I click "Sign in" nothing happens. It used to work fine. I can sign in with Google Chrome no problem.

Запитання від j.caro 11 годин тому

Остання відповідь від jonzn4SUSE 11 годин тому

Firefox lags whole computer when playing <video> elements

Whenever I view a video on for example https://old.reddit.com/r/nextfuckinglevel/comments/zg3lhv/the_coldest_temperature_ever_achieved_38/ or https://www.dr.dk/drtv/se/ju… (читати далі)

Whenever I view a video on for example https://old.reddit.com/r/nextfuckinglevel/comments/zg3lhv/the_coldest_temperature_ever_achieved_38/ or https://www.dr.dk/drtv/se/julehjertets-hemmelighed_-hvem-er-tyven_352532 my computer starts to lag, not just the video, my cursor skips around when moved.

This is on latest Nightly 109.0a1, but started after I switched from a AMD RX 570 4GB => AMD RX 6600 XT 8GB, never had the problem with the old vega based GPU.

What I have tried

  1. If I disable hardware acceleration the lag stops.
  2. If I start the browser in safe mode, the lag stops
  3. Playing it in Firefox 1.0.7.1 with HW accelration, no lag!
  4. Disabling all extensions, do not stop lag

If I look in task manager, there is nothing to report, no excessive cpu or memery usage


Cpu:3600 memory: 32GB

Запитання від Mech0z 13 годин тому

Остання відповідь від banjijamp 12 годин тому

I cannot sign into my account at Fifth Third Bank using Firefox. This has been true for months. That is the only site I've had any trouble with, and they blame you. They want me to use Chrome. I don't want to.

What can I say to Fifth Third to persuade them that I am not the problem? They get plenty of complaints from others with my same problem, according to customer service t… (читати далі)

What can I say to Fifth Third to persuade them that I am not the problem? They get plenty of complaints from others with my same problem, according to customer service there. Is there a way for me to use my computer, my browser of choice, etc?

Запитання від wannabear 15 годин тому

Остання відповідь від jscher2000 - Support Volunteer 13 годин тому