Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Èròjà atẹ̀lélànà yii ni a ti fi pamọ́ fọ́jọ́ pípẹ́. Jọ̀wọ́ béèrè ìbéèrè titun bí o bá nílò ìrànwọ́.

I don't seem to have the Preferences button when Thunderbird blocks Remote Content/Images. I can only have it on or off..

  • 1 èsì
  • 1 ní ìṣòro yìí
  • 2 views
  • Èsì tí ó kẹ́hìn lọ́wọ́ paul69

more options

I'm not presented with a Preferences Button when a message has remote images to be displayed. I can turn them on to download but that's not really safe so I turned it off. But now all I get a is a message saying Thunderbird blocked remote content but Im only presented an X versus the default Preferences. How do i restore to default like what Mozilla support shows? Thanks in advance.

I'm not presented with a Preferences Button when a message has remote images to be displayed. I can turn them on to download but that's not really safe so I turned it off. But now all I get a is a message saying Thunderbird blocked remote content but Im only presented an X versus the default Preferences. How do i restore to default like what Mozilla support shows? Thanks in advance.
Ìsopọ̀ yíyà aṣàfihàn

All Replies (1)

more options

Looks like my Add On Thunderbird Conversations was the culprit. Disabled, viola, Preferences Button....