搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Browser doesn't open at home page.

  • 2 个回答
  • 1 人有此问题
  • 1 次查看
  • 最后回复者为 BigTract

more options

When I open the Firefox browser, rather than opening my home page (like Internet Explorer does) it opens at the last page I visited. That's a real inconvenience.

When I open the Firefox browser, rather than opening my home page (like Internet Explorer does) it opens at the last page I visited. That's a real inconvenience.

所有回复 (2)

more options

In the Tools menu select Options to open the options dialog. Go to the General panel, and make sure the setting "When Firefox starts" is set to "Show my home page".

more options

Thanks Tony, that did the trick. Just switched over to Firefox when I installed Windows 7 after years of using IE. Guess I need to do some homework.

Thanks again.