搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

wont show photos, ie thumbnails on yahoo home page, personal photos on social media sites, etc. (I'm not very tech saavy, be gentle - wink)

  • 3 个回答
  • 5 人有此问题
  • 16 次查看
  • 最后回复者为 cor-el

more options

inconsistent in showing photos...ie the thumbnails for articles via my yahoo homepage, my friends' photos on social networking sites, other home pages. Also same prob with maps; no show on weather.com, google maps etc. a general lack of graphics of any kind.

inconsistent in showing photos...ie the thumbnails for articles via my yahoo homepage, my friends' photos on social networking sites, other home pages. Also same prob with maps; no show on weather.com, google maps etc. a general lack of graphics of any kind.

所有回复 (3)

more options

Should be an easy fix- Clear your cache , restart Firefox , try the pages again.

Tools > Options > Advanced > Network - Offline storage- Use the clear cache button.

由hardist于修改

more options

nope. that didnt work. I have an old Apple Desktop PC. I was able to get to the cache and emptied it. restarted computer, but still no change....where a photo should be is a description of what would be showing if the photo would show

more options
  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Firefox > Preferences > Content: [X] Load images automatically
  • Check the exceptions in "Firefox > Preferences > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

See also: