搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Broken font (transparent)

  • 3 个回答
  • 1 人有此问题
  • 40 次查看
  • 最后回复者为 vanmoll

more options

My browser was unable to show most of font. example site that show this error

https://support.google.com/webmasters/answer/83105?hl=en

I can only see this text - Letter i (in caps) - Letter Y - Letter l (L) - parenthesis - point/dot maybe more

This font is not actually missing because I can still paste on notepad and readable.

Example in notepad .example.com/cooking/recipes/chocol

What I see . x l . / / / l

The blank area between slash was the transparent font that can't be read. Some of tumblr page also show this error

My browser was unable to show most of font. example site that show this error https://support.google.com/webmasters/answer/83105?hl=en I can only see this text - Letter i (in caps) - Letter Y - Letter l (L) - parenthesis - point/dot maybe more This font is not actually missing because I can still paste on notepad and readable. Example in notepad .example.com/cooking/recipes/chocol What I see . x l . / / / l The blank area between slash was the transparent font that can't be read. Some of tumblr page also show this error

被采纳的解决方案

You can try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You can also try to create a new Boolean pref on the about:config page via the right-click context menu with the name layout.paint_rects_separately and set the value to true and leave hardware acceleration enabled.

See comment 414 in bug 812695:

在上下文中阅读这个答案 👍 1

所有回复 (3)

more options

Image example: http://prntscr.com/3d71j9

more options

选择的解决方案

You can try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You can also try to create a new Boolean pref on the about:config page via the right-click context menu with the name layout.paint_rects_separately and set the value to true and leave hardware acceleration enabled.

See comment 414 in bug 812695:

more options

I try to disable the Hardware acceleration and it works.

Thank you so much.