Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

akamaihd.net and optstatic.dealply.com are causing severe delays in loading pages. How do I prevent this?

  • 3 uphendule
  • 7 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu pjb77

more options

This has started happening recently (in fact, it happens when I try to load any moziila.org web page...). In the status bar I get messages about "Connecting to optstatic.dealply.com" and "Read from cdn1.akamaihd.net" and the like. This causes SEVERE delays in loading pages, sometimes up to FIVE MINUTES!! This is unacceptable behavior. I don't notice this in IE, but I don't want to go back to the evil empire.

How do I tell Firefox not to try to connect to these annoying content servers? Far from enhancing the web experience, they are destroying it. I have tried everything I can think of in Internet Options, but nothing works, and there is no option to completely block a site, and I'm not sure this would work anyway.

Please tell me how to stop these loading delays, or I will have to switch browsers, thanks.

This has started happening recently (in fact, it happens when I try to load any moziila.org web page...). In the status bar I get messages about "Connecting to optstatic.dealply.com" and "Read from cdn1.akamaihd.net" and the like. This causes SEVERE delays in loading pages, sometimes up to FIVE MINUTES!! This is unacceptable behavior. I don't notice this in IE, but I don't want to go back to the evil empire. How do I tell Firefox not to try to connect to these annoying content servers? Far from enhancing the web experience, they are destroying it. I have tried everything I can think of in Internet Options, but nothing works, and there is no option to completely block a site, and I'm not sure this would work anyway. Please tell me how to stop these loading delays, or I will have to switch browsers, thanks.

All Replies (3)

more options

Please reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with the left mouse key.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

See if this helps solve the issues you had and please report back to us!

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Do you have any ad-blocking extensions or (security) software?

more options

I tried this, and found the extension that was causing the problem:

Codec-V by Premiumplay, v. 0.86.67, on auto-update

Not what you would expect, and this only started recently, so they must have incorporated stealth calls to these websites. BAD PROGRAM!! All other plug-ins and extensions were turned on one by one and they were NOT the problem, just the Codec-V.

Still, I want a Codec library for my browsers - can you suggest an add-on or plug-in that is better behaved?

Thanks,